First unread post4 posts Page 1 of 1
Unread postby Xenos » 24 Mar 2020 02:40
Hi again,

I have reported this bug for the first time in August 17th 2018, but unfortunately it hasn't been fixed yet. So here it is again:

When I set the vertical margin to 0 in .ass subtitles (Advanced Sub Station Alpha), the lower part of the letters gets cut off, like in the following picture (I hope it shows):

Image

Same thing happens in fullscreen mode too.

I've been using Potplayer for big screen projections, for videos with multiple subtitle languages displaying simultaneously (and also for arranging different positions for various lines of the same subtitles file) for quite some time and I'm certain that this wasn't happening with older versions.

I would really appreciate it if you could make it display ass subs position accurately again.

Thank you very much in advance,
Xenos
Unread postby Dreamer » 24 Mar 2020 04:19
I had a similar problem.

viewtopic.php?p=28403#p28403
viewtopic.php?p=28402#p28402

That solution is probably just a workaround.
Unread postby Xenos » 24 Mar 2020 23:10
Thanks for the reply.

However, the whole purpose of using .ass subs is that the user can precicely define the formating of the text (size, color, outline, shadow, font, everything) and the position of the subs (you can set different position for any line you want and you can also have two subtitle languages displayed at the same time).
If you select "Override all style" in ASS/SSA subtitle style, you destroy all that.

I've been using Potplayer for three years in an annual festival, and the last time ass subs displayed correctly was in September 2018.
After that, I'm not sure after which update, this cutting off started occuring. So it's definately a problem caused by further code development, not because of user settings.
It's been too long since then, but I hope they'll fix it sometime, it seems like something very easy to do.
After all, the whole point of using an arithmetic scale to set the position of the subtitles is to be able to do so with accuracy and globally. This way you'll be sure that all media players will display your subtitles exactly as you want them.
Unread postby Dreamer » 25 Mar 2020 03:12
You're welcome. I said it's more a workaround, than solution.

You can try to report it to developer directly via email, at homepage scroll down and click to "CONTACT US" link.
First unread post4 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 12 guests