First unread post3 posts Page 1 of 1
Unread postby amelo » 13 Jan 2019 17:52
i have used Potplayer for recording video from live webcameras streaming on the Youtube (live stream). since Jan 10 (about Noon GMT) Potplayer has not worked anymore for this purpose. i am not the only Potplayer user with this problem. probably the settings of the Youtube-stream have changed. :cry:

right after the change the P-player played 5 s of the stream without audio and stopped. when i tried to start recording (before the halt) i got error message "unable to capture audio". now later when i have tried to open the URL of the stream (with ctrl-u and inserting the Address of the stream) the P-player tries for a few seconds (the white semi-circle rolls on the screen) and then i get the error message: "Failure. unable to open the URL" (or something like that).

are you aware of this new problem? and (more importanly!) are you working to find a solution to this problem? :?:

there are a bunch of people who would be very grateful to get the solution! Image
we are watching and recording live stream from live webcameras positioned at certain bird's nests. the streams are running freely on Youtube and the data is free of copyright.
Unread postby MMK » 15 Jan 2019 06:08
I have an issue playing live streams from YouTube. Plays for 5 seconds with no sound mostly, then stops or I get a blank screen. The issue for me seemed to happen right after I updated Windows 10 on the 8th/9th of Jan.

I don't record, but it's still either a Windows issue after the update or it's a coincidence that YouTube changed something at the same time as I updated. Either way, I can't view my live stream playlist.
Unread postby D2NP » 15 Jan 2019 14:01
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
First unread post3 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 1 guest