5 posts Page 1 of 1
Postby Dreamer » 12 Jul 2018 04:22
I have this window opened in background - "behind" main PP window, so usually it's just partly visible, it's opened randomly, not always, from the latest beta versions after last stable version.

Is it a bug? How to disable this window completely?

Image

Normally the window has also the thumbnails/images.

Tested version PotPlayerSetup-1.7.13341 beta, also in previous beta versions, Win 10 64-bit.

EDIT: So if I just click Stop and then drag another video, Scenes window is always opened, but if I close the "Scenes" window with X button and then drag another video, it's not opened, but the, after some time, when I open PP few times, drag few items, then it's opened again, so it looks quite random, still.
Postby D2NP » 12 Jul 2018 06:44
Preferences - General - Place browsers into inactive chat area
https://imgur.com/aMeKOcX
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
Postby Dreamer » 12 Jul 2018 09:11
I can't see anything in the link, I had that option disabled already, I tried to enable it, I had error dialog, second time no error, no Scenes window, but it's still no solution to random scenes window. :(

Should I disable or enable that option?
Postby D2NP » 12 Jul 2018 17:38
close other instances of the player
then disable that option
and restart the player
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
Postby Dreamer » 13 Jul 2018 04:22
I think it was a bug, I had that option disabled and I have used also just one instance and had that window opened RANDOMLY.

After updating to 1.7.13434 Beta it looks fixed, I didn't change anything, but it was random, so need more testing.
5 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 0 guests

cron