4 posts Page 1 of 1
Postby Yin Cognyto » 11 Jul 2018 22:00
Self explanatory screenshots:
Image (video taken from here, recording result here) and
Image (video taken from here, recording result here).

PotPlayer 1.7.13341 beta: Image.

Are my settings at fault or it's a bug? Thanks.
Postby D2NP » 12 Jul 2018 06:49
I tried, record works fine
4k, DSC, mkv
Postby Yin Cognyto » 12 Jul 2018 18:20
That's strange. I've tried with a 1080p video and it also worked - although it wasn't exactly a DSC, since CMD_FILE_TYPE_MESSAGE gave me mp4 instead of mkv, and they are slightly different containers. But for the 4K videos I've tried, it doesn't work. I've tried setting back the Matroska Source/Splitter to the Built In recommended one (before, I was using the FFMpeg MKV Source/Splitter, because I had delays seeking in MKVs using the default option), but it didn't make any difference. And, of course, the CPU is at 50%-80%, but I guess this is normal for 4K videos on a 2.3 GHz notebook without hardware-based encoding...
Postby D2NP » 16 Jul 2018 22:54
The developer can not confirm. He does not have problems with this.

so try the latest beta version and reset the player settings
4 posts Page 1 of 1


Who is online

Users browsing this forum: No registered users and 2 guests