14 posts Page 1 of 2
Postby tampafldad » 09 Jul 2018 05:37
'Unhandled Exception Occured (0xC0000005@0x0000000) at Addiional exception information has been stored locally and this application will be terminated.'
'Runtime Error.

Program:
C:\user\cap****\appdata\local\temp\cuda\setup.exe
This application has requested the Runtime to terminate it in an unusal way.
Please contact the application support team for more information.

Contacted NVIDIA - used DDA and the clean installation. Issue still occuring.

No other player, VLC, GOM, etc the error are not occuring.

I uninstalled Potplayer and Potplayer64 and did a fresh install. Errors still occuring.

PLEASE HELP! I do not at all like the other players. I want to use Potplayer.

THANKS!! :D
Postby D2NP » 09 Jul 2018 17:06
1.
Try reset the player settings.
Preferences - Reset
or
delete registry key - [HKEY_CURRENT_USER\Software\Daum]

2.
Re-download the latest public version, were silent updates\fixes.
Or try the latest beta version.

please let me know if this does not help.
Postby Dreamer » 10 Jul 2018 08:13
I have such error dialogs quite often now too, only with few latest beta versions, not with last stable 64-bit version, same ini settings file, it's quite random though.
Postby D2NP » 10 Jul 2018 21:45
need more information
how to reproduce the problem
so that the developer can fix the problem


if the problem is random,
then try to collect and sent the logs according to this instruction:
http://cafe.daum.net/pot-tool/AZMV/16662


Do not use .ini from the 64-bit version in 32-bit, this can cause errors
so reset the settings and re-configure the player.
Postby tampafldad » 10 Jul 2018 23:48
D2NP wrote:1.
Try reset the player settings.
Preferences - Reset
or
delete registry key - [HKEY_CURRENT_USER\Software\Daum]

2.
Re-download the latest public version, were silent updates\fixes.
Or try the latest beta version.

please let me know if this does not help.


EXCELLENT!!!!
THANKS!
Postby Dreamer » 12 Jul 2018 03:54
I'm using the ini from 64-bit in 32-bit for months, I had no problems until the latest beta versions, first after last stable version. I have many, many custom options, especially hotkeys, so it will be hard to re-configure, but I could try to copy only hotkeys and remove other options.

Often (not always) also 64-bit PP version is opened, perhaps this could be a problem?

It's always random, right now I had this error message, after that I tried to open the same file 10x and it was OK.

Image

Last tested version PotPlayerSetup-1.7.13341 beta, Windows 10 64-bit.
Postby Dreamer » 12 Jul 2018 04:09
Right now PP has frozen completely, 1 PP instance is running, IPTV live stream with timeshift, another instance frozen, it's the latest 32-bit beta, no 64-bit version running.

Image

Perhaps I'm wrong, but it might be related with another issue, some additional window with thumbnails is opened with some video files, not always, I'll start a new topic with screenshot, perhaps PP can't create it fast enough and it can cause these problems.
Postby Dreamer » 12 Jul 2018 04:31
Another similar error.

Image
Postby D2NP » 12 Jul 2018 06:38
You need to know how to reproduce the problem from the default settings (not your settings)
if there are no errors on the default settings, then find the setting that causes errors

or use this instruction:
http://cafe.daum.net/pot-tool/AZMV/16662
Postby Dreamer » 12 Jul 2018 09:04
I tried google translate, but it doesn't work. I plan to test default settings, but it's really strange that it's random, 10x OK, 1x bug, same file, same URL.
14 posts Page 1 of 2

Login

Who is online

Users browsing this forum: No registered users and 0 guests