First unread post9 posts Page 1 of 1
Unread postby Nuttertools » 08 Jan 2019 15:39
I am using last version of PotPlayer( 1.7.16291) x64, in every single movie that include sdh subtitles the symbol of note (while music is playing) not showing correctly
PotPlayer:
Image
Any other player:
Image

SAMPLE (45 mb)
Unread postby D2NP » 08 Jan 2019 16:50
Need sample file to confirm the problem.
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby Nuttertools » 08 Jan 2019 20:35
D2NP wrote:Need sample file to confirm the problem.


Done. (in 1st post)
Unread postby D2NP » 08 Jan 2019 21:56
Cannot confirm it - https://imgur.com/zl0jSUH
try beta version - http://cafe.daum.net/pot-tool/AZMV/17944

If the problem persists, explain more detail about the problem.
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby Nuttertools » 09 Jan 2019 00:23
I have tried both beta and stable x32 and x64 version, english and russian language at installation and inside the program and problem is still exist. I have this problem only with this player, with any file that includes symbols like that. I have windows 10 pro x64 1809, russian language system.
Unread postby D2NP » 09 Jan 2019 01:46
Confirmed and reported to dev.

It seems this is a Win10 1809 problem https://imgur.com/KoZxD27

on 1709 no problem at all
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby D2NP » 09 Jan 2019 16:43
Probably the problem is only on russian language system
The Dev answer:
"I don't know~~
My system no problem at all~~"
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby Adam » 10 Jan 2019 02:37
No, Polish too. My OS: Windows 10 x64 1809, before the update it was approx.

Image
Subtitle Edit - wrong /good
Image
PotPlayer 1.7.16782 - wrong.
Unread postby lukasz77 » 23 Jan 2019 01:15
Nuttertools wrote:I am using last version of PotPlayer( 1.7.16291) x64, in every single movie that include sdh subtitles the symbol of note (while music is playing) not showing correctly
PotPlayer:
Image
Any other player:
Image

SAMPLE (45 mb)


I have the same issue and I've been researching it a bit. It seems that this is only happening on Windows 10 1809. I have user virtual machine to install fresh Windows 10 1809 and same issue. Same issue in MPC-HC, so far only VLC is working OK.

It might be fixed in the next Windows 10 update. I've installed Windows 10 Insider Preview and this was working fine. Hopefully MS will fix that with some monthly update as it is a bit annoying.

Edit: I managed to display "notes" current version of Windows. I had to change font to either: Arial, Verdana or Tahoma and set charset to "Default" in font Style menu. Before I was using custom font "Cronos Pro", some other Windows fonts doesn't work either, i.e. "Segoe UI".
First unread post9 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 3 guests