Unread postby Saad » 13 Dec 2018 13:39
i have the 'crash on startup' problem with PotPlayer 1.7.14804 x64 and now with the new version. every time a few times for every file. i had to run file several times for start playing. in Windows 10 Pro last version.
Unread postby darkwolflair » 13 Dec 2018 16:39
Same here, rolling back to previous version, always a crash while launching PotPlayer about XML issues.
Unread postby D2NP » 13 Dec 2018 19:12
Saad, darkwolflair
Maybe skins problem..

Try change current skin to Built-In
Menu - Skins - Built-In skin

if this solves the problem, please attach the problem skin you used

Also, try re-download latest version, today was a silent update
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby Saad » 16 Dec 2018 15:37
D2NP wrote:Saad, darkwolflair
Maybe skins problem..

Try change current skin to Built-In
Menu - Skins - Built-In skin

if this solves the problem, please attach the problem skin you used

Also, try re-download latest version, today was a silent update


i tray new update. but the problem was not resolved. Maybe there is a bug in Windows.
Unread postby D2NP » 16 Dec 2018 23:54
Saad wrote: i tray new update. but the problem was not resolved. Maybe there is a bug in Windows.
Try reset the player settings.
Preferences - Reset
or
delete registry key - [HKEY_CURRENT_USER\Software\Daum]

If it does not help

Use this instruction to collect logs and send them to the developer:
http://cafe.daum.net/pot-tool/AZMV/16662
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby Saad » 12 Jan 2019 01:02
D2NP wrote:
Saad wrote: i tray new update. but the problem was not resolved. Maybe there is a bug in Windows.
Try reset the player settings.
Preferences - Reset
or
delete registry key - [HKEY_CURRENT_USER\Software\Daum]

If it does not help

Use this instruction to collect logs and send them to the developer:
http://cafe.daum.net/pot-tool/AZMV/16662


Your guides were not effective. But now for the first time, Potplayer shows this error several times and when i click on "Ok" exits. and after 5-6 times is the same before:
Image
Unread postby Saad » 12 Jan 2019 01:15
D2NP, i tray your guides after this error. that was not effective. and the Log folder is empty and there is not any hidden file in the Log folder.
Unread postby D2NP » 12 Jan 2019 14:20
I do not know,
try contact to the dev, email address in the instruction.
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby Saad » 02 Feb 2019 22:00
D2NP wrote:I do not know,
try contact to the dev, email address in the instruction.

Oh... but where are developers?

Please fix this problem as soon as possible. this problem is only in x64 version.
Unread postby D2NP » 02 Feb 2019 23:00
Saad,
Did you send a report to the developer? https://potplayer.daum.net/ - Contact Us

In general, read post in my signature.
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.

Login

Who is online

Users browsing this forum: No registered users and 27 guests