First unread post2 posts Page 1 of 1
Unread postby lastninja » 16 Sep 2020 12:16
Not sure what happened in the past week or so, but my settings don't seem to work any more. Now when I set a movie while I lay down in bed, it will pause 15-20 minutes through, locking my computer.

I am used to this happening if the computer is idle, but not while playing videos - usually the prevent screensaver button worked well.

I tried saving settings to .reg and reinitialising, as well as deselecting 'save settings to ini'. I am using the latest version of Potplayer.

Any help would be greatly appreciated
Unread postby lastninja » 18 Sep 2020 00:25
Update: it seems to work again now, after trying a bunch of things.

I do not believe unchecking and rechecking 'prevent screen saver' in playback settings did anything.

I think possibly the settings .ini got corrupted potentially.

In general settings I unchecked 'save settings to .ini' and now it is working.

I will possibly try deleting my ini files so I can try to create a new one in future as I prefer to have my settings saved in a file I can store for future formats/reinstallations/other machines.

I tried creating other profiles before turning the 'ini save' setting off, but presume this still uses the same ini file.

Otherwise maybe Windows 10 update recently did something to the screensaver/display time out/lock screen parts of the o/s and needed to 'rehook' Potplayer to be seen as something that should not allow screensaver or lock screen to occur.

I also had forgot to put a screensaver on, I only had my lock screen and display time out set (I did have a screensaver but was for the exact same time as the lock screen time). So I put the screen saver to come on at 15 minutes (Windows default 'blank' black screen screensaver) and lock screen at 20 minutes. So maybe this had something to do with it.
But never before had Potplayer done this - I've been using it for years to watch things as I go to sleep. I am used to the screen not locking 15-20 minutes into a program, so it was strange it started happening recently. I am guessing it was either a potplayer or windows update that would have done it (I believe I had a windows update more recently than a potplayer version update however).
First unread post2 posts Page 1 of 1


Who is online

Users browsing this forum: No registered users and 6 guests