First unread post3 posts Page 1 of 1
Unread postby 2late » 12 Feb 2020 17:37
Actually, I do not like the Arabic translation and have changed language to English but the windows context menus still in Arabic.
Is there a possibility to change it?
Image

Image
Unread postby D2NP » 16 Feb 2020 18:48
Try
- set language (Shift+L)
then disable these options:
- Preferences(F5) - Association - Add "Add to" to file context menu
- Preferences(F5) - Association - Add "Play with" to file context menu
restart player, and enable these options again

if it doesn’t change, try to run the player with administrator rights and repeat the steps
Always try the latest beta version (now x64 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby 2late » 17 Feb 2020 02:56
This is very helpful. thank you
First unread post3 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 3 guests