Unread postby mlmason75 » 12 Jan 2020 05:33
P.Mario wrote:I've done this setting and it worked for me:

I was wondering why I could no longer playback my H.265/HVEC videos. :shock:

I have a 4th Gen I7 Intel CPU which is too old to support Hardware H.265/HVEC decoding.

So I did what yo said by adding "FFmpeg64.dll" for H.265/HVEC software decoding and it indeed fixed it :)

P.S Last Potplayer version that has software H.265/HVEC decoding built in by default is "1.7.19955"

Thanks for that info :)
Unread postby baleine » 19 Jan 2020 19:20
I have the same problem with version [191211] both on stock settings and my custom settings

I have to click on the codec button in the error window, then install LAV filter jsut to play the video file. I am not sure it plays with hardware decoding or not.

my gpu is intel 620 UHD and I always used hardwaare decode for HEVC

Before I installed the lAV filter, all i get was a sound in the video. no video stream at all.
And I recall that this is is on STOCK settings....
Unread postby baleine » 19 Jan 2020 19:55
i can get the hevc to play without the LAV filters only if I choose ''ffmepg64.dll'' as the main hevc decoder.

However I do not believe it is the hardware decoder. When the video plays, I no longer have the ''H\W'' yellow icon near the duration of the video at the bottom of the GUI. All I have is grey S/W or yellow S/W....
Unread postby baleine » 30 Jan 2020 20:08
i reinstalled potplayer and it works now


Who is online

Users browsing this forum: No registered users and 5 guests