7 posts Page 1 of 1
Postby wellivea1 » 14 Aug 2018 08:41
Every now and then (and seemingly only with certain videos), my PC will completely shut off when watching something on Potplayer. I assumed this was a thermal or cpu/gpu issue, but I ran some stress tests and both came out fine and never shut down during those or games. I have no idea what else could cause it, so I'm posting it here hoping there's a solution.

Also, I am using madVR with potplayer, and that is what is producing most of the load, so it could be that. I'm using an Asus M32CD with an ASUS PH-GTX1060-3G graphics card.
Postby wellivea1 » 14 Aug 2018 10:50
It may have something to do with using the System MFT Decoder for AAC, but I'm grasping at straws here. It's sometimes repeatable, sometimes not. The only consistent thing is that it only happens with potplayer. Sometimes a few seconds after starting a video.
Postby D2NP » 14 Aug 2018 15:46
Explore system error reports. Find out the reason for the shutdowns.
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
Postby wellivea1 » 17 Aug 2018 16:25
It seems that it shuts down without an error message, which suggests a hardware issue... The only thing is that all those sudden shutdowns were while potplayer is running. Maybe it's a power supply issue and something about potplayer makes the GPU or CPU draw more power?
I don't know what else it could be if it's not a bug.

Screenshot:
Event saying PC unexpectedly shut down. https://i.imgur.com/LWfTvga.png
https://i.imgur.com/utZs8UV.png Last error 16 minutes before shutdown. It seems harmless, it's just due to HDD load.
Postby wellivea1 » 17 Aug 2018 17:19
I guess I'll try replacing the power supply to see if that's really the issue. I have a 430w power supply from thermaltake in there (W0070RU) and maybe that isn't quite enough if the power spikes with potplayer+madvr.
Postby wellivea1 » 19 Aug 2018 20:50
It was shutting off rather consistently today, so I tried using the default renderer, and sure enough it did not happen.
It happened immediately when I started using madVR, so I will contact the dev for that and get a new power supply if there's no obvious issues.
Postby wellivea1 » 02 Sep 2018 16:58
Update: I messaged the dev and he wasn't sure what it was, but did suggest resetting the settings, and sure enough, that fixed it (I think). I even copied the old settings back and it was still not happening anymore. It's very strange. I really don't know what caused it, and because it's not reproducible, it seems I never will.
I used the "restore default settings" bat, so maybe it did more than reset the config file.
7 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 1 guest

cron