14 posts Page 1 of 2
Postby yasseror » 08 Dec 2017 09:34
hi everyone , i tried to play a video (mkv-hevc-opus) ,and there is no audio when play it ,but i can hear the audio in windows 10 player (but without video).
any help!
Postby 감자사랑 » 08 Dec 2017 09:58
Need a video sample, as always.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Official Downloads
Postby Hemloc » 31 Dec 2017 19:53
Hi there,

Yes, I have found the same problem. PotPlayer does not even show the audio information in the Short Information (Shift-Tab), but does show the file has the Opus audio track in File Info.

You can find an example file here : http://www49.zippyshare.com/v/n5Lm3FAT/file.html

Thanks
Andrew
Postby 감자사랑 » 31 Dec 2017 21:15
PotPlayer does not even show the audio information in the Short Information (Shift-Tab)


Confirmed.

By the way, didn't you hear the sound of opus? I have no problem for that.

If then, post tab screenshot like the following one while playing the problematic opus file.

Image
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Official Downloads
Postby Hemloc » 31 Dec 2017 22:08
No, no sound whatsoever.

Image link : https://i.imgur.com/dxKTjx5.jpg
Postby Havokdan » 01 Jan 2018 06:10
Play ok for me too.
Postby 감자사랑 » 01 Jan 2018 10:15
Hemloc wrote:No, no sound whatsoever.

Image link : https://i.imgur.com/dxKTjx5.jpg

That's pretty strange.

Are you sure that you're using the official installer here?

Could you copy and paste the filter lists while playing opus video file?

You can copy the info on right click - playback info window.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Official Downloads
Postby Hemloc » 01 Jan 2018 18:06
I agree, very odd.

Yes, I downloaded the latest beta and OpenCodec executables 2 days ago. I have even just renamed my PotPlayer directory, ran both executables to install brand new versions with no settings, and still the same problem. PotPlayer simply indicates "no codec" for the Audio. No idea why not as in Filter Control / Audio Decoder / OPUS: is set to Built-in Decoder (Recommended). Even setting the Audio Decoder to System Default does not work, even though WMP plays the audio fine but not the video.

Audio Decoder : https://i.imgur.com/ecsZ0aA.jpg
File Info : https://i.imgur.com/2sp4Ui0.jpg

It seems for whatever reason, PotPlayer simply does not recognise the audio codec in the file.
Postby 감자사랑 » 01 Jan 2018 18:42
Disabling mkv segment/edition support in built-in splitter settings would solve the issue.

There should be separate opening and ending mkv files for the opus videos.
We need it to fix the problem.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Official Downloads
Postby Hemloc » 01 Jan 2018 19:19
You are correct, disabling Order Chapters does solve the problem, except for one thing : I have downloaded all the files for the series, including the external Ordered Chapter NCED file ([kimoi] Taimadou Gakuen 35 Shiken Shoutai - NCED [BD 1080p][SallySubs-FFF][979D3DC6].mkv). Thus PotPlayer should have found the file and thus played the audio correctly. It did not. Meaning there is still a problem.

mkvinfo showing I have the correct files :
Main File : https://i.imgur.com/KktblNJ.jpg
OC File : https://i.imgur.com/1XGWiq0.jpg

You can find all files here : https://nyaa.si/view/986179
Or just search for the filenames and you can get zippyshare links as well.
14 posts Page 1 of 2

Login

Who is online

Users browsing this forum: No registered users and 1 guest

cron