6 posts Page 1 of 1
Postby Léon38 » 01 Dec 2017 02:21
Hi all
I am using PotpPlayer to read TV records done by a TNT TV recorder. Records are composed of multiple 1 GB .ts files. I use continuous read to prevent having a gap beetwen 2 files.
After a new file transition, Video is OK, but for some records the audio track is no more played (silence) or switches to a different language audio track. If I type "Alt A", audio track is played again.
If I play individually the files or without continuous read feature, audio is OK.
I tried various options for continuous read without success
Any configuration parameter or fix to have the audio working after file transition ?
Thanks in advance for your help.
Postby 감자사랑 » 01 Dec 2017 08:02
We need the series of video samples to confirm and track the issue you have.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Postby Léon38 » 01 Dec 2017 19:23
감자사랑 wrote:We need the series of video samples to confirm and track the issue you have.


Thanks for your answer.
I use 32-bits PotPlayer ver 1.7.5545 dated Nov 20 2017
I have a 2.5 GB video in 3 .ts parts that reproduce the problem (no sound after file transition).
I can upload to google drive and send the link. My upload connexion is slow, it needs 6 hours.
Unless you think there is a way to send less data.
Thanks again.
Postby Léon38 » 02 Dec 2017 06:44
Files have been uploaded (in fact it took 12 hours!).
I sent you the link by private mail.
Thanks again for your help.
Postby 감자사랑 » 05 Dec 2017 12:03
According to the dev, this is because the cut part is not cut smoothly and an error occurs.
The part that does not sound is like a bug in FFmpeg.
Anyway, the dev. will fix it if he can. Wait and try the upcoming beta version.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Postby Léon38 » 07 Dec 2017 04:27
Thanks for having analysed my problem. I will wait for the next beta version.
6 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 2 guests