4 posts Page 1 of 1
Postby Arthesian » 04 Jul 2017 04:03
Hi there,

I have this issue where I have several HDD's as network shared drives on another PC in my network. When I access the folders through explorer like this:

"\\PC-NAME\Drive\Folder\File.mkv"

I can open the file, but when I mount that location to a drive like this:

"M:\Folder\File.mkv"

PotPlayer says it can't open the file ( even though it's accessable through Windows Explorer )

This used to work for as long as I can remember, but since a couple of weeks now, I noticed that it didn't work anymore. Any suggestions?

Thanks! And keep up the good work :D!

Gr,

Arthesian
Postby 감자사랑 » 04 Jul 2017 13:36
I tried and it just works for me.
Try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though.
Postby Arthesian » 18 Jul 2017 04:48
I guess that means there are no suggestions.... :P
Postby V@no » 18 Jul 2017 10:12
1) What OS on your local computer and remote computer?
2) Have you tried latest beta version of PotPlayer?
3) Can you copy the files to your local computer?
4) Have you tried different player?
5) Have you tried open the files from files menu of the player?
6) Do you use NTFS junctions or hardlinks on your network drive?
7) Have you tried run player with administrative rights?
How to replace ugly new yellow icon in PotPlayer with the old one or your own
Display breadcrumbs links on this forum and a link to latest PotPlayer beta.
4 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 1 guest