3 posts Page 1 of 1
Postby scmp » 19 May 2017 21:53
After install PotPlayer 1.7.1988 Beta has a message:
Installer corrupted: invalid opcode...
Help me please :idea: ...
Postby 감자사랑 » 19 May 2017 22:25
Redownload it. The latest version is 1.7.2152.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.
Postby scmp » 20 May 2017 00:46
It's OK now....Thanks.... :D
3 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 2 guests