11 posts Page 1 of 2
Postby Terrablade » 20 Mar 2017 12:17
When I try to open directly it doesnt open, when i do it within a movie it doesnt do it either. i open windows task manager and i see it opens there for a split second and the closes right away... Any idea? Windows 7 64 bit
Postby wanezhiling.163 » 21 Mar 2017 01:25
http://tv.kakao.com/guide/potplayer
all related issues should be fixed now, pls try again
Postby V@no » 21 Mar 2017 07:35
@wanezhiling.163

Spam much?
7 posts with copy/paste content regardless of what topic it was replied to.
How to replace ugly new yellow icon in PotPlayer with the old one or your own
Display breadcrumbs links on this forum and a link to latest PotPlayer beta.
Postby wanezhiling.163 » 21 Mar 2017 09:36
spam?

the problems you guys encountered these days should be fixed in the latest version, i just post the info.

Image
Postby V@no » 21 Mar 2017 10:16
People in many topics you replied to are already using v1.7.1150...In fact one topic is about not being able install that version at all. In another topic it seems to be windows update issue that should be resolved with next windows update and not PotPlayer per se problem...You see why it mistakenly looked like spam? ;)

P.S.
If there is a newer version, would be nice if you specified that, instead posting link to a website in Korean. (If we spoken korean, we wouldn't be posting on this forum to begin with, right?)
How to replace ugly new yellow icon in PotPlayer with the old one or your own
Display breadcrumbs links on this forum and a link to latest PotPlayer beta.
Postby Kerop » 21 Mar 2017 15:30
The new Windows Update is available now in Windows10.
So most troubles about Windows10 & KB4013429 are already gone away.

In having a problem with Windows7 & PotPlayer x64 (just like in this topic), how about the newest PP of March 20 ?
Postby Terrablade » 22 Mar 2017 13:02
it is the same issue with the 'newest" version. It just wont open. It shows for a second in windows task manager and the closes right away.. the program doesnt even try to open... what a headache :(
Postby 감자사랑 » 22 Mar 2017 13:15
I've heard that running potplayer in a compatibility mode could solve the problem. It's not figured out yet.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.
Postby Terrablade » 24 Mar 2017 03:58
So is there a fix for this or we are doomed? or better yet am I doomed?
Postby 감자사랑 » 24 Mar 2017 04:41
To fix any issues, it should be reproducible. As always, no ETA until it is figured out. As always, the patch could be done quickly if The cause of the issue is known.

ps. Did you try compatibility mode? I just wonder if it works.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.
11 posts Page 1 of 2

Login

Who is online

Users browsing this forum: No registered users and 2 guests