6 posts Page 1 of 1
Postby Dreamer » 11 Feb 2018 00:09
For some videos I use higher playback speed, but...

When using "Audio speed control" options, the option "Use echo-free audio time stretching", 5.1 audio option and playback speed > 1x, audio is not echo-free, so it's unusable.

When I change audio option from 5.1 to Stereo, it's echo-free, OK, but I lose 5.1 sound.

The only solution is manual switching, which is quite annoying.
Profiles/presets with auto conditions can't be used, the only way is manual switching.

Solutions:

1) Request:
Since the option "Use echo-free audio time stretching" is not echo-free with 5.1 option, perhaps it could be automatically changed to Stereo if audio speed is not 1x - and change back to previous audio option (5.1 etc.) if audio speed is changed to 1x.

2) "Use ffmpeg audio time stretching" option
It looks it works good with this option, audio is echo-free, so perhaps it's a bug(?)

1.7.8557 64-bit / 1.7.9070 Beta
Postby 감자사랑 » 12 Feb 2018 13:16
Do you have 5.1ch speaker setup?
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Official Downloads
Postby Dreamer » 13 Feb 2018 06:57
What do you mean? For sound card, or option in PP? If so, the answer is yes, in PP Preferences > audio > speakers > I use 3/0/2+LFE - 5.1 channels.

I have this problem from beginning, May 2017, therefore I'm using FFMpeg.
Postby 감자사랑 » 13 Feb 2018 18:12
The dev. said that he couldn't find any problem with it.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Official Downloads
Postby Dreamer » 14 Feb 2018 07:49
Weird, some more info, perhaps important...

In PP using 5.1 option, also for sound card in Windows.
Audio X-Fi Titanium PCI-E
OS Windows 10 Home 64-bit

This is not so important issue, more important is video/audio sync issue, reported here:

viewtopic.php?f=9&t=19683
Postby Dreamer » 13 Apr 2018 05:37
Please try these steps to reproduce:

- probably you need 5.1 speakers
- "Use echo-free audio time stretching" option
- "5.1 audio" option
- Mixer settings: enable all 3 options (normalize matrix, expand stereto to center/surround)
- play any video with stereo (2 channels) audio*
- playback speed > 1.3x
- listen at least 20 seconds
= audio is not echo-free

* it's not always the same, I think the news, or talking is better to hear the problem, you need to be in center.

Tested also in 1.7.10884 beta.

As I said, "echo free" works good with option "FFMpeg", but I found, that using this option have another bug - video/audio sync issue at start, reported here.

...So the problem is, that if I'm using option "FFMpeg", I have no echo, but I have the sync problems - and if I'm using "echo-free" option, I don't have any sync problems, but I have the echo problem. :(
6 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 1 guest