First unread post2 posts Page 1 of 1
Unread postby barrydempsey » 29 Jul 2019 16:39
hi guys, whenever i open a certain mkv video there is the normal english audio as well as, i think its russian, how do i turn this off, and the audio is set to 'english'. cheers :roll:
Unread postby Dreamer » 30 Jul 2019 03:11
Preferences > Audio > Language/sync/other > Preferred languages: en eng english
First unread post2 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 1 guest

cron