5 posts Page 1 of 1
Postby Dreamer » 26 Oct 2017 03:39
Hello,

I'm using these settings in LAV Splitter:

Audio: svk,slo,cze
Subtitles: svk:svk|f slo:slo|f cze:cze|f eng:svk|!f eng:slo|!f eng:cze|!f eng:eng|!f *:svk|!f *:cze|!f

It works good with most files, but with one TV-series the subtitles are enabled, even if they are not forced. I have to manually disable subtitles.

Video info:
- video: mkv, 1080p, x264, English [eng]
- audio: Czech [cze] ac3 (active)
- audio: English [eng] dts (inactive)
- subtitles: Czech [cze] (subrip) (active)
- subtitles: no subtitles (inactive)

AFAIK cze:cze|f means, that with Czech audio only Czech forced subtitles should be enabled, but here it doesn't work, non-forced subtitles are enabled. Is it possible that it's a conflict with PotPlayer subtitles options? If so, should I remove it?

I use these options in PotPLayer, which should not be used with mkv files:

Preferred languages: forced&sk forced&slovak forced&cze forced&czech

Thanks in advance.

LAV Splitter 0.70.2.74-git, PotPlayer 1.7.4353 64-bit, Windows 10 Home 64-bit.

EDIT: problem solved, thanks to user from another forum. Solution:

svk:svk|f svk:off slo:slo|f slo:off cze:cze|f cze:off eng:svk|!f eng:slo|!f eng:cze|!f eng:eng|!f *:svk|!f *:cze|!f
Postby 감자사랑 » 26 Oct 2017 09:20
If you use lav splitter, internal settings are useless.
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Official Downloads
Postby Dreamer » 27 Oct 2017 08:10
I have another problem, using these options:

svk:svk|f svk:off slo:slo|f slo:off cze:cze|f cze:off eng:svk|!f eng:slo|!f eng:cze|!f eng:eng|!f *:svk|!f *:cze|!f

cze:cze|f should load czech forced subtitles for czech audio, but for one file "EN forced [eng]" are loaded instead, why? "CZ forced [cze]" subtitles are available in the list.
Postby Dreamer » 28 Apr 2018 07:11
I have another problem. Using these options in LAV:

svk:svk|f svk:off slo:slo|f slo:off cze:cze|f cze:cze@forced cze:off eng:svk|!f eng:slo|!f eng:cze|!f eng:eng|!f *:svk|!f *:cze|!f

In the movie MKV, the only subtitle available is:

CZ Forced [cze] (subrip) [default]

...but "No subtitles" is used though, why? In most other cases it works good.

I tried to add "cz" instead of "cze", but it doesn't work.
Postby Dreamer » 28 Apr 2018 08:48
The @ is case-sensitive, i.e. "@Forced" does not equal "@forced".

Reply in another forum, problem solved, I really don't understand why, but it works with "@Forced. :roll:
5 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 1 guest