First unread post7 posts Page 1 of 1
Unread postby sebertooth » 02 Jan 2015 18:32
here is a appcrash report plzz help

Problem signature:
Problem Event Name: APPCRASH
Application Name: PotPlayerMini.exe
Application Version: 0.0.0.0
Application Timestamp: 547282a9
Fault Module Name: PotPlayer.dll
Fault Module Version: 1.6.51479.0
Fault Module Timestamp: 548fce6d
Exception Code: c0000005
Exception Offset: 00006b66
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

pot player version 1.6.51480 32 bit

video file codec
video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.1
Format settings, CABAC : Yes
Format settings, ReFrames : 9 frames

Audio
D : 2
Format : DTS
Format/Info : Digital Theater Systems
Mode : 16
Format settings, Endianness : Big
Muxing mode : Header stripping
Unread postby _-_ » 04 Jan 2015 08:21
Probe with anothers VID files?. I use latest versión of PotPlayer X64 in my Windows 8.1 X64 Enterprise Versión Without any problems. Sound a corrupt/damage VID file for me.............=)

8-) 8-) 8-) 8-) 8-) 8-) 8-) 8-) 8-)
Unread postby sebertooth » 09 Jan 2015 04:19
the video plays fine in other players (vlc and splash pro)
potplayer crashes with other video file also mkv mostly
Unread postby bastik » 10 Jan 2015 02:20
Unfortunately no one moved this to the right section, yet.

Anyway, PotPlayer plays .mkv and .mp4 files well for me. Have you tried to reset PotPlayer?

If it still does not work with the latest beta and fresh setting, could you tell us a sample so it can be tested?
Unread postby man0000 » 10 Jan 2015 20:36
Hi,

As I have replied in another similar post, I can reproduce the crash with DXVA2 checked.

PLEASE, uncheck the DXVA2 box and see if the problem still exists.

Filter Control > Video Decoder > Built-in codec/DxVA settings > Use DXVA2 Copy-Back Mode
Unread postby sebertooth » 05 Feb 2015 07:48
sorry for the late response
"Filter Control > Video Decoder > Built-in codec/DxVA settings > Use DXVA2 Copy-Back Mode"
solve the problem
so thanxx
Unread postby man0000 » 07 Feb 2015 00:38
Hi,

Testing the last update 1.6.52515 I find that checking DXVA2 setting is OK now. Seems the issue has been solved.
First unread post7 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 2 guests