First unread post9 posts Page 1 of 1
Unread postby Kupo » 05 Oct 2019 23:36
If I enable subtitles, it shows the complete subtitle and not the one which is flagged as default/forced subtitle.
If I disable subtitles, it shows no subtitles at all.
How to manage this?
Unread postby Dreamer » 05 Oct 2019 23:52
I think the only way is to use the LAV splitter, it works perfect, here is the guide:

viewtopic.php?f=9&t=3474&p=8425&hilit=lav+splitter#p8425
Unread postby D2NP » 06 Oct 2019 03:06
I am not sure, but try the new option in beta - http://cafe.daum.net/pot-tool/AZMV/18667

Set your preferred language
and enable the option:
Preferences - Subtitles - Language - 선호하는 언어가 아니면 숨기기 (Hide unless it's your preferred language)

https://imgur.com/s9tfDhY
Always try the latest beta version (now x64 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby Kupo » 07 Oct 2019 07:13
Dreamer wrote:I think the only way is to use the LAV splitter, it works perfect, here is the guide:

viewtopic.php?f=9&t=3474&p=8425&hilit=lav+splitter#p8425


Thanks, but I already tried this. It doesnt work for me.

I tested a video file which has
- one english subtitle
- one german subtitle
- one german forced subtitle (this one is set default)

However instead of showing me the forced subtitle it still shows the english one.

I dont know what is wrong. This is how my settings look like:

Image
Image
Image
Image

I think the reason why its not working is that LAV doesnt run while playing the video file because I cant see it in my tray.


@D2NP Sorry, I dont speak korean. I dont understand a single word of this
Unread postby D2NP » 07 Oct 2019 09:59
Kupo wrote:@D2NP Sorry, I dont speak korean. I dont understand a single word of this
There is a link to the beta version. https://imgur.com/RDwQewz
Or wait for the next public release.
Always try the latest beta version (now x64 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby Dreamer » 08 Oct 2019 07:34
I'm not sure what is wrong, try the advanced mode and use these options:

Audio:
ger

Subtitles:
ger:ger|f

More info about advanced mode is at http://1f0.de

EDIT: Oh, you have the option "Deliver only Forced Subtitles" for PGS disabled, try to enable it.
Unread postby Kupo » 09 Oct 2019 22:32
@Dreamer Thank you but unfortunately it still shows the english subtitle. It must be something with the player though. In VLC media player and kodi the videofile shows the right one. I will try D2NP's way I guess.

@D2NP I installed the version from your link. I'm now in the window which you have described. Can you tell me what to enter in preferred language? Atm it says "encc eng en english". What do I have to enter if I want german forced? And what does the check box below? (The one with korean characters)
Unread postby D2NP » 10 Oct 2019 00:48
Kupo wrote:What do I have to enter if I want german forced? And what does the check box below? (The one with korean characters)

try it:
forced&german

If you hover over the input field, there will be rules in the tooltip.

The option below should hide other subtitles except those specified in the Preferred language.
Always try the latest beta version (now x64 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Unread postby Kupo » 10 Oct 2019 19:22
D2NP wrote:
Kupo wrote:What do I have to enter if I want german forced? And what does the check box below? (The one with korean characters)

try it:
forced&german

If you hover over the input field, there will be rules in the tooltip.

The option below should hide other subtitles except those specified in the Preferred language.


Nice this works! Thanks a lot :D
First unread post9 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 2 guests