1 post Page 1 of 1
Postby 감자사랑 » 16 Dec 2017 21:47
x32 version (recommended): http://get.daum.net/PotPlayer/Version/L ... rSetup.exe
x64 version: http://get.daum.net/PotPlayer64/Version ... etup64.exe

Old Versions: http://cafe.daum.net/pot-tool/BHPW


ps. You need to install an additional codec in the last step. It'll just copy an audio codec library to the module folder of Potplayer. As it is still system independent process, don't worry about that. It'll not be registered in your system as it is a built in type decoder, not a directshow.

The codec had been included in a distribution package before but it was separated while launching a global version to avoid license issues. If not installed, Potplayer won't decode AAC/AAC LATM/AC3/EAC3/TrueHD/MLP/DTS and some functions won't work at all. You can get a trouble without it.

You need to manually check if the codec is updated whenever a new version is released in case the installing procedure is skipped in the last setup. Installing the additional codec in the last setup will automatically check the procedure on behalf of you. It will not be installed again if not required.

- Manual download link for Additional Audio Codec -
For x64: http://get.daum.net/PotPlayer/Codec/Ope ... etup64.exe
For x32: http://get.daum.net/PotPlayer/Codec/OpenCodecSetup.exe
Always try the latest beta version (x32 only) before continuing a discussion here.
This is NOT official support though. It is my contribution to Potplayer.

Thread Subscription and E-mail Notification won't work at all.
Official Downloads
1 post Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 1 guest

cron