95 posts Page 9 of 10
Previous 1 ... 6, 7, 8, 9, 10 Next
Postby D2NP » 11 May 2018 13:37
Dreamer wrote: I found a strange bug, only with fMod skins, it works good with SplashPot and built-in skin.
This is not a skins problem.
This is a known behavior of the player. And has no solution.
Ignore this.
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Postby Dreamer » 12 May 2018 08:42
Thanks for the reply. It's not easy to ignore it, it's one of most used option (2x-click), it happened few times, I lost the video position while switching from fullscreen to window mode. :(

How come it works good with built-in and SplashPot skin?

It must be a skin bug or PP bug. :?
Postby D2NP » 12 May 2018 14:12
I have this behavior reproduced on any skins
This is not a bug
According to the dev's answer, this can not be fixed:
Double click include single click.
So that is imposible~~
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Postby Dreamer » 12 May 2018 22:17
OK, so it's not fMod issue, but player issue.

Double click include single click.
So that is imposible

OK, but why double click does not include single click over Play and other skin buttons - nor over the seek bar in built-in and SplashPot skin?

Something must be different in SplashPot and fMod skins, perhaps it might be possible to "move" the seek bar from SplashPot to fMod skin somehow to fix it? :roll:

It's really annoying, I lost position many times and now I can't use double-click in fullscreen, I have to move cursor away from a problem zone, therefore it's slower.

BTW VLC don't have this issue.

Now I'm testing a workaround - single-click to toggle fullscreen, it works good, but I'm not sure if I will be able to change it easily... Moreover, I think single-click has some issues too, needs more testing, but for now - it's faster than double-click.
Postby D2NP » 12 May 2018 23:50
I do not know
Use it as is
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Postby Dreamer » 24 Jun 2018 05:57
I have another problem, when I use exit_buttons_mod with skin fMod_GillyGlossy_1.0.4_ru_en or fMod_GillyGlossy_1.0.5_ru_en, then I enable DM mode in control panel..

With presets for movies, it works good, when I open any file, preset and skin is loaded with DM mode activated and time remaining.

With IPTV preset, when I open item in playlist, it's opened and in control panel DM mode looks activated, but time remaining is missing, when I disable and re-enable DM mode manually, it works, time remaining is shown correctly.

So, fMod+IPTV preset works good, fMod+normal preset+exit_buttons_mod works good, but fMod+IPTV preset+exit_buttons_mod doesn't work good.

Do you have any idea where is the problem, or how to fix it?

Image
Image

PP 1.7.12248 64-bit, 1.7.12823 Beta 32-bit, Windows 10 64-bit.
Postby D2NP » 24 Jun 2018 13:58
ok..
problem in player, i sent a report
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Postby Dreamer » 24 Jun 2018 21:09
Thank you very much, D2NP.
Postby D2NP » 26 Jun 2018 05:56
Dreamer, fixed in 1.7.12844
Always try the latest beta version (x32 only) before continuing a discussion here.
When you have a problem (Follow steps 1,2,3)
This is NOT official support though. It is my contribution to Potplayer.
Postby Dreamer » 26 Jun 2018 06:44
Wow. Fix confirmed. THANKS! :)
Previous 1 ... 6, 7, 8, 9, 10 Next
95 posts Page 9 of 10

Login

Who is online

Users browsing this forum: No registered users and 3 guests